Oracle发布2021年7月的安全公告

2021-07-29 17:27:58 liubin 4

安全公告编号:CNTA-2021-0024

2021年7月20日,Oracle发布了2021年7月份的安全更新,修复了其多款产品存在的342个安全漏洞。受影响的产品包括:Oracle Database Server数据库(16个)、Oracle Big Data Graph(2个)、Oracle Essbase(9个)、Oracle Commerce(11个)、Oracle Communications Applications(33个)、Oracle Communications(26个)、Oracle Construction and Engineering(10个)、电子商务套装软件Oracle E-Business Suite(17个)、Oracle Enterprise Manager(8个)、Oracle Financial Services Applications(22个)、Oracle Food and Beverage Applications(6个)、中间件产品Fusion Middleware(48个)、Oracle Hospitality Applications(1个)、Oracle Hyperion(6个)、Oracle Insurance Applications(4个)、Oracle Java SE(6个)、Oracle JD Edwards(9个)、Oracle MySQL数据库(41个)、Oracle PeopleSoft(14个)、Oracle Policy Automation(1个)、Oracle Retail Applications(23个)、Oracle Siebel CRM(6个)、Oracle Supply Chain(5个)、Oracle Support Tools(1个)、Oracle Systems(11个)、Oracle Virtualization(6个)。

本次安全更新提供了针对202个高危漏洞的补丁,有302个漏洞可被远程利用。CNVD提醒广大Oracle用户,请及时下载补丁更新,避免引发漏洞相关的安全事件。

CVE编号

公告标题和摘要

最高严重等级

受影响的软件

CVE-2021-2394

Oracle WebLogic Server产品存在漏洞

该漏洞允许未经身份验证的攻击者通过T3、IIOP访问网络来破坏Oracle WebLogic Server。成功攻击此漏洞可能会导致Oracle WebLogic Server被接管。

严重

Oracle WebLogic Server 10.3.6.0.0

Oracle WebLogic Server 12.1.3.0.0

Oracle WebLogic Server 12.2.1.3.0

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

CVE-2021-2397

Oracle WebLogic Server产品存在漏洞

该漏洞允许未经身份验证的攻击者通过T3、IIOP访问网络来破坏Oracle WebLogic Server。成功攻击此漏洞可能会导致Oracle WebLogic Server被接管。

严重

Oracle WebLogic Server 10.3.6.0.0

Oracle WebLogic Server 12.1.3.0.0

Oracle WebLogic Server 12.2.1.3.0

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

CVE-2021-2382

Oracle WebLogic Server产品存在漏洞

该漏洞允许未经身份验证的攻击者通过T3、IIOP访问网络来破坏Oracle WebLogic Server。成功攻击此漏洞可能会导致Oracle WebLogic Server被接管。

严重

Oracle WebLogic Server 10.3.6.0.0

Oracle WebLogic Server 12.1.3.0.0

Oracle WebLogic Server 12.2.1.3.0

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

CVE-2021-2378

Oracle WebLogic Server产品存在漏洞

该漏洞允许未经身份验证的攻击者通过T3、IIOP访问网络来破坏Oracle WebLogic Server。成功攻击此漏洞可导致未经授权导致Oracle WebLogic Server挂起或频繁重复崩溃(完全 DOS)。

重要

Oracle WebLogic Server 10.3.6.0.0

Oracle WebLogic Server 12.1.3.0.0

Oracle WebLogic Server 12.2.1.3.0

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

CVE-2021-2376

Oracle WebLogic Server产品存在漏洞

该漏洞允许未经身份验证的攻击者通过T3、IIOP访问网络来破坏Oracle WebLogic Server。成功攻击此漏洞可导致未经授权导致Oracle WebLogic Server挂起或频繁重复崩溃(完全 DOS)。

重要

Oracle WebLogic Server 10.3.6.0.0

Oracle WebLogic Server 12.1.3.0.0

Oracle WebLogic Server 12.2.1.3.0

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

CVE-2015-0254

Oracle WebLogic Server产品存在漏洞

该漏洞由第三方工具(Apache Standard Taglibs)引起。Apache Standard Taglibs 1.2.3 版本之前允许远程攻击者执行任意代码或进行外部xm l实体 (XXE) 攻击。

重要

Oracle WebLogic Server 10.3.6.0.0

Oracle WebLogic Server 12.1.3.0.0

CVE-2021-2403

Oracle WebLogic Server产品存在漏洞

该漏洞允许未经身份验证的攻击者通过HTTP访问网络来破坏Oracle WebLogic Server。成功攻击此漏洞可能会导致对Oracle WebLogic Server可访问数据的子集进行未经授权的读取访问。

中等

Oracle WebLogic Server 10.3.6.0.0

Oracle WebLogic Server 12.1.3.0.0

Oracle WebLogic Server 12.2.1.3.0

Oracle WebLogic Server 12.2.1.4.0

Oracle WebLogic Server 14.1.1.0.0

参考信息:

https://www.oracle.com/security-alerts/cpujul2021.html

------------------------------------------------------------

国家信息安全漏洞共享平台(China National Vulnerability Database,简称CNVD)是由国家计算机网络应急技术处理协调中心(中文简称国家互联应急中心,英文简称CNCERT)联合国内重要信息系统单位、基础电信运营商、网络安全厂商、软件厂商和互联网企业建立的国家网络安全漏洞库。

在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结 果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

我们鼓励所有计算机与网络安全研究机构,包括厂商和科研院所,向我们报告贵单位所发现的漏洞信息。我们将对所有漏洞信息进行验证并在CNCERT/CC网站和国家信息安全漏洞共享平台(CNVD)公布漏洞信息及指导受影响用户采取措施以避免损失。

如果您发现本公告存在任何问题,请与我们联系:vreport@cert.org.cn。


微信公众号

新浪微博

电话咨询
解决方案
购买与服务
QQ客服