Apache SpamAssassin注入漏洞

2021-04-07 11:01:08 liubin 9
CNVD-IDCNVD-2021-25268
公开日期2021-04-06
危害级别高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品Apache SpamAssassin <3.4.5
CVE IDCVE-2020-1946
漏洞描述Apache SpamAssassin是美国阿帕奇(Apache)基金会的一款开源的垃圾邮件过滤器。该产品为系统管理员提供了一个过滤器,并支持对电子邮件进行分类阻止垃圾邮件。 Apache SpamAssassin 3.4.5之前版本存在注入漏洞,该漏洞允许配置恶意规则配置(.cf)文件来运行系统命令,而未有任何输出或错误。目前没有详细漏洞细节提供。
漏洞类型通用型漏洞
参考链接https://s.apache.org/3r1wh
漏洞解决方案目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://ubuntu.com/security/CVE-2020-1946
厂商补丁Apache SpamAssassin注入漏洞的补丁
验证信息(暂无验证信息)
报送时间2021-03-29
收录时间2021-04-06
更新时间2021-04-06
漏洞附件(无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

微信公众号

新浪微博

电话咨询
解决方案
购买与服务
QQ客服